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Zedmed v38.8.3

8 December  2025 | Cannon Remote Capture.

Clinical ZED-10984

Cannon Remote Capture for Zedmed Cloud.

Updates Cannon Remote Capture to allow Zedmed Cloud users to create custom folders where images can

be saved, then imported into a patient's record. The images are imported in alphabetical order with the

import time and date. To learn more, see the Cannon Remote Capture guide.

Folder configuration has been added to Clinical My Options > General > Override image capture folder. 

In ZedCloud, the folder name specified will be appended to the %USERPROFILE%\My Files\Home Folder

Zedmed v38.8.2

28 November 2025 | This release has three updates.

Office ZED-10977

Fixed an issue with adding New appointment types to existing Activity Types

Newly created Appointment Types will now be automatically assigned to all Appointment Activity Types in

the system.

Clincal ZED-10976
Fixed an error in the Letter writer - 'can't be cleared' when adding a CC Doctor

This error occurred when editing a letter and adding CC addressees via the document properties.

Clinical ZED-10978
Fixed an issue with viewing a scanned Image with multiple pages

This problem prevented scrolling between images in the preview viewer when opening a multi-page image.

Zedmed v38.8.1

21 November 2025 | This release includes 10 new features and 15 enhancements.

NEW Appointment Grid right-click options

You can now right-click an appointment to access IHI Service Check and Patient Verification.

Patient Verification will include an Update Details button.

Useful when Attending a patient or booking an Appointment.

HI Service Check will confirm the IHI number or display a message if the check fails.

https://help.zedmed.com.au/help/cannon-remote-capture
https://help.zedmed.com.au/help/attend-a-patient
https://help.zedmed.com.au/help/zedmed-v37-9-0
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NEW SMS patient from Clinical

Practitioners can now send an SMS to a patient from Clinical using the new SMS Patient button on the History toolbar.

The button is disabled if the patient does not have a mobile phone number.

A pop-up dialog will confirm if the SMS was successfully sent.

Requires the 'Send Clinical SMS' permission, which practitioners should already have.

Shows in Message Manager - the Category is Clinical Direct.

NEW SMS Account Due reminder

You can now send SMS reminders to payers with due accounts (as per the Debtors Report) using the Account Reminders report. 

The SMS can be sent to payers of the Private Payer Type, not for Third Party payers. 

The message sent is: 'Your account is now due. Please contact <Branch> on <phone number> to pay.' 

Or if an aging period is selected: 'Your account is <X> days overdue. Please contact <Branch> on <phone number> to pay.' 

To run the report:

1. From the Management tab, select Debtors > Account Reminders.

2. Review the selections.

For example, the Accrue Date can be set to end 30 days ago to exclude invoices raised in the last 30 days. 

See the Debtors Report guide for explanations of the filters.

3. Select Screen to display and review the intended recipients.

4. Select SMS. 

A pop-up will confirm how many reminders were sent. 

https://help.zedmed.com.au/help/clinical-history-summary
https://help.zedmed.com.au/help/debtors-report
https://help.zedmed.com.au/help/account-due-reminders
https://help.zedmed.com.au/help/debtors-report
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New ePayment Status report

The ePayment Status Report identifies patients without a payment card on file (for ePayments) and sends an SMS to those patients

requesting payment card information. The report can be filtered and run for patients with appointments in the coming week. 

To send a payment card request to patients who do not have a card on file:

1. From the Management tab, select Reports > ePayment Status Report.

2. Select Has Credit Card - No.

3. Select Has Mobile Number - Yes.

4. Review and apply any filters.

For example, you will want to select an age range that excludes children. You can also apply a filter to only include patients with

an appointment in the next week or month.

5. Select Screen to review the patients who will receive the SMS.

6. Select Request Payment Card.

You can filter the results by SMS message status to identify messages that failed to send. 

https://help.zedmed.com.au/help/epayment-status-report
https://help.zedmed.com.au/help/payment-gateway-faq
https://help.zedmed.com.au/help/payment-gateway-guide#requesting-a-credit-card
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New  Cancellation buffer for Online Appointments

You can now set a time buffer (in hours) within which the patient cannot cancel or change an Online Appointment. If they try, a

message will advise that the appointment cannot be altered. Learn more.

To enable this feature:

1. Select Practice setup > Branches.

2. Select the Online Appointment Details button.

3. Set the number of hours for the Cancellation buffer (hours) in Office, for example, '2'.

4. Close to save.

New  Appointment Confirmation

You can now manually confirm an appointment from the Appointment Grid. This is ideal for patients who cannot respond to 2-way

SMS.

The confirmation date and time are displayed in the Appointment Details (screenshot below).

https://help.zedmed.com.au/help/ola-faq
https://help.zedmed.com.au/help/set-up-online-appointments
https://help.zedmed.com.au/help/book-an-appointment
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An icon can be used to show when an appointment is confirmed. 

This icon is enabled in the Appointment Grid's menu: select View > Options, then tick the Show SMS Response box.

New Gender Identity options

Record a patient's gender identity in Office (Patient Details) and Clinical (Patient demographics). Sexuality is still available in Clinical

under Family, Social & Past History. A (data toolbar) merge field for Gender Identity has been added to letters and templates in Office

and Clinical. Learn more.

Additional identities can be added via drop-down list management:

1. Select Practice Setup > Drop-Down List Management.

2. Select Gender Identity.

3. Select Add Value.

4. Fill in the required fields, then click Close to save.

Updated Chronic Condition Management (CCM) module

Chronic Disease Management has had a visual refresh and been renamed to Chronic Condition Management (CCM). 

The updated CCM module is opened from Clinical under Tools > Clinical Setup > Chronic Condition Management.

The Patient Eligibility Trigger now includes a checkbox that lets you set the selected plan to Active or Inactive.

https://help.zedmed.com.au/help/gender-identity-options
https://help.zedmed.com.au/help/drop-down-lists
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Due to recent changes to the MBS framework, new plans were added to the CCM module: 

GP Chronic Condition Management Plan preparation GPCCMP, items 965 and 92029.

GP Chronic Condition Management Plan review GPCCMP, items 967 and 92030.

You can download the new templates from Zedmed's Customer Portal and associate them with the applicable plan. 

The text in the yellow section (screenshot below) has been updated, and specific $ values have been removed.

NEW Preview Pane for Results, Incoming documents and ECG/Images 

Summary Views for Results, Incoming documents and ECG/Images now support previews for the following file types: TIFF, JPG,

JPEG, PNG, BMP, PDF, RTF, DOCx and TXT.

https://www.mbsonline.gov.au/internet/mbsonline/publishing.nsf/Content/Factsheet-Upcoming+changes+to+the+MBS+Chronic+Disease+Management+Framework
https://help.zedmed.com.au/help/cdm-plan-and-template-changes
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NEW AIR Antenatal updates

Antenatal is no longer a vaccine type, so a new Antenatal indicator checkbox has been added to the Immunisation screen. If the

patient has an open pregnancy record and you add an immunisation, the box will be ticked and transmitted to the AIR. The

practitioner can also manually select it. 

This is required by Medicare when transmitting a claim for an immunisation and applies to female patients aged 10 to 65 inclusive

who are pregnant at the time of the immunisation for immunisations given after 01/03/2026. 

Enhancements

https://help.zedmed.com.au/help/immunise-an-adult


For the most up-to-date documentation version, visit https://help.zedmed.com.au/help

Office ZED-10400

Users with 'Patient Details' access can use the 'Request Payment Card' button on the Payment Card tab. 

Changed the security permissions on the Request Payment Card button so it no longer enforces the

PaymentCards_Edit permission. Users who can view Patient Details can now use this function. They are still

unable to delete cards.

Office ZED-10620

Reception can override the Appointment Types shown for the Activity Type  

Added an 'Include all appointment types' option to the Appointment Details dialog so users can now choose

to include all Appointment Types when booking an appointment. This enhances the recent update that allows

practices to determine which Appointment Types are selectable for an Activity Type.

Office ZED-10482
Theatre lists (Surgical Procedures lists)  now include additional claim and referral information. 

The list now includes: Insurer name, Claim number and Referral details.

Office ZED-10487

Schedules are now listed in consistent date order 

Schedules, as shown in Practice setup > Appointments > Schedule - Schedules, are now listed with Active

schedules at the top, then by Start Date and End Date.

https://help.zedmed.com.au/help/payment-gateway-guide#managing-credit-cards-and-card-requests
https://help.zedmed.com.au/help/manage-appointments-and-activities
https://help.zedmed.com.au/help/book-a-surgical-procedure#the-surgical-procedure-list
https://help.zedmed.com.au/help/create-a-schedule#create-a-schedule
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Office ZED-10527

Allow users to perform their own Doctor's App setup 

Added a new security role, 'Doctors App Setup', that allows doctors (users) with this role to set up the

Doctor's App (generate a QR code) without assistance from Zedmed Technical Support. 

This gives the doctor read access to the Security module and full access to their own App Access tab. 

The PM will need to add the role to doctors created before this update.

The doctor will need to follow the steps in the Doctors App setup guide (Installing section).

Office ZED-10555

Search for end-dated items in Item Details 

The Item Details search has been enhanced to locate an item with an end date; if it is absent, the entry with

the latest end date.

Office ZED-10589

Enhancements to the referral doctor selector 

Referral Doctor Selector in Office is now larger by default and can be resized. The error message when

cancelling the creation of a new Referral has also been improved.

Office ZED-10599

Improve the Eclipse Doctor Fund Interface 

The Doctor Fund Details dialogue now lists all the funds set up in Zedmed and lets you enable the funds

required. This replaces the existing screen that has a separate edit dialog for each fund.

To add a fund:

1. Tick to make it Active.

2. Use the Claim Type arrow to choose Agreements or Schemes.

3. Enter the Fund Payer Id.

4. Save when finished.

Office ZED-10610
Removed unused fields from the Branch Options form. 

Remove "MA online Overwrite Location" from Branch options, as it is no longer used.

https://help.zedmed.com.au/help/doctors-app-setup#installing-the-doctors-app
https://help.zedmed.com.au/help/managing-item-fees#details-tab
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Clinical ZED-10514

Create a clear cache function for Heidi AI  

Added a function to clear the Heidi AI scribe cache to the Tools > My Options form. This helps users who have

chosen not to allow microphone access. The microphone option will be prompted again after a 15-second

Heidi refresh. It will also help with an issue where Heidi will not load due to a corrupted cache.

Clinical ZED-10537

Add Close The Gap PBS Co-Payment to electronic prescribing 

When ePrescribing, the confirmation now displays a 'CTG PBS Co-Payment' box, which will be selected if the

Patient is eligible for the “Close The Gap” PBS Co-Payment Relief.

CTG is set up in Patient Details (Office) and Patient Demographics (Clinical). It cannot be ticked during the

prescribing process. 

Clinical ZED-10542

Send results to the patient as a PDF   

When sending Results using Secure Send, those in Rich Text Format are now converted to PDF format so the

recipient(s) receive a read-only PDF document. PDFs are harder to edit manually.

Clinical ZED-10547

Secure Send does not need to include a patient and recipient email addresses load automatically. 

Secure Send for 'referral letters' in Clinical now automatically loads letter recipients with email addresses. 

Secure Send can also be used to send a 'referral letter' without including a patient as the recipient.

Clinical ZED-10574
Add Radiology Template FAST Report - Transparent Medical Imaging 

Added the Transparent Medical Imaging template to the list of available radiology templates in clinical.

OLA ZED-10318

Updated the OLA message when an appointment cannot be cancelled  

The message “Your appointment could not be cancelled. Please contact the branch on [Phone Number] to

cancel your appointment.” is now displayed in OLA when a patient attempts to cancel or reschedule an

appointment within the practice's cancellation buffer.

Fixes

https://help.zedmed.com.au/help/heidi-ai-faq
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Office ZED-10934

Resolved 'Earliest date of service error' when performing a Patient Verification in the Appointment Grid. 

This error applies to future appointments and has been resolved in Zedmed v38.8.1 as follows: if the date of

the appointment is in the future, then send the current date as the service date for patient verification

Office ZED-10506

Appointment - Credit card icon not appearing in Appointment Grid 

Patients with payment cards expiring in the current year will now have the icon displayed in the appointment

grid and attendance details screens. Previously, the icon would only display for cards expiring in future years.

Office ZED-10461
3rd Party Batching - Change in Format does not show all the numbers/characters  of the item code 

Expanded the Item code field on the Third Party Batch report to prevent cutting off long item codes.

Office ZED-10587

My Medicare information is not displayed on the Marketing report unless the filter is selected 

Fixed Zedmed marketing tool to display the patient's My Medicare data if selected, even when the user has

not specified it in the filter criteria.

Office ZED-10602
Claim Screen Only Loading 50 Claims 

Fix loading of records after the first 50 in the claim status screen.

Clinical ZED-10284

Changes to the preview pane

The preview pane will now close when another summary views tab is selected and will no longer open

temporarily while a patient record is loading.

Clinical ZED-10460

PIT files are created in the wrong Healthlink folder when ESend Method is set to Default 

An issue has been resolved where Zedmed Clinical failed to copy PIT format documents to the “PIT_OUT”

subfolder when HealthLink was set as the default transport provider in Global Options, and the address book

entry specified “Default” ESend Method.

Clinical ZED-10576
>2 Does not work in problem creation 

Fix the display of problems containing < or > symbols in the summary view.

Clinical ZED-10641

Exception attaching encounter notes with an addendum to a Healthlink form 

Fixed the issue that causes an exception error to be displayed when attaching encounter notes with an

addendum to a Healthlink form.

Clinical ZED-10634
PDF Viewer not showing PDF correctly

Upgraded the PDF viewer used for viewing results and incoming documents in clinical.

Clinical ZED-10929

Immunisation records created before v38.8.0 are not transmitting to AIR 

Zedmed v38.8.1 fixes an issue preventing the sending of immunisations created before the upgrade to 38.8.0

to AIR.

Updates for the new features 
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Office ZED-9513 
Manual Send SMS from Account Reminder report

The Account Reminders report now allows users to send overdue reminders using SMS.

Office ZED-9514 
New SMS type (Account Reminder) in the Message Centre 

The message manager now allows users to filter SMS messages in the “Account Reminder” category.

Office ZED-10153

Add SMS reminder function to the patient ePayment status report 

The Request Payment Card button on the ePayment Status report now allows users to send an SMS

containing the ePayment details capture link to multiple patients at once.

Office ZED-10271
 Allow filtering by SMS transmission status 

The ePayment status report allows filtering based on the payment link SMS message status.

Office ZED-10139
Build a credit card status report using patient fields for selection 

New ePayment Status Report added to Management > Reports to report on patients' ePayment status.

Office ZED-10241

Add a cancellation buffer field in Online Appointments details 

Added a new “Cancellation buffer (hours)” option in Branch Online Appointment Details for Online

Appointments. This allows a branch/clinic to set the number of hours before an appointment can be cancelled

online.

Office ZED-10616

Add confirmation information to the appointment details when confirmed by a staff member 

For appointments confirmed by a member of the practice staff, the appointment details dialog now displays

the confirmation time and staff member’s name.

Office ZED-10456
Add Hi Service Check to Appointment Grid 

Users can now perform a patient IHI search from the context menu (right-click) in the Appointment Grid.

Office ZED-10457

Add Patient Verification to Appointment Grid 

Users can now perform an online patient verification from within the appointment grid. This workflow uses

the doctor and clinic associated with the appointment.

Office ZED-10458

Add Confirm Appointment to Appointment Grid 

Staff can confirm an appointment on behalf of the patient. This feature requires the Show SMS response

option to be enabled so that an icon is displayed when the appointment is confirmed.

Office ZED-10601

Enable Qty field in Billing to have decimals 

Added an Allow Decimal option in Item Details so that quantity items can now be marked as accepting

decimal quantities when billing. This is useful for NDIS practitioners who need to record the number of hours

when billing for a 'quantity item', they could put in 0.75 hrs to bill 0.75 of the value.

Office ZED-10477
Add Gender Identity to Patient Details in Office 

In Office a patient can now be assigned their chosen Gender Identity in the Patient Details screen.



For the most up-to-date documentation version, visit https://help.zedmed.com.au/help

Office
ZED-10477

 

Added a Gender Identity to the drop-down list management 

Gender Identity values can be managed in the Dropdown List Management in Office.

Office ZED-10483
Add Gender Identity to the Marketing Report 

The marketing report now includes Gender Identities for filtering the patient search.

Office ZED-10485

Add Gender Identity to a merge field for letters and templates in Office 

New merge fields for Gender Identity and Sex at Birth have been added to the Office Template Editor for

relevant templates.

Office ZED-10486
Add Gender Identity to the patient merge 

Patient Merge has been updated to include the patient’s Gender Identity.

Clinical ZED-10478

Add Gender Identity to Patient Details in Clinical 

Patient Demographics/Details in clinical now includes a Gender Identity dropdown to record the patient’s

chosen identity.

Clinical ZED-10484 Add Gender Identity to a merge field for letters and templates in Clinical 

A Merge field for Gender Identity is now available in Clinical Templates.

Clinical ZED-10772

Add SMS messages sent from Clinical to the Message Manager 

Added category "Clinical Direct" to the message manager to allow users to filter SMS messages sent using

the new SMS Patient option in Clinical.

Clinical ZED-10282

Add .docx and .txt to Document preview 

Two new file types, Docx and Txt, have been added to the Document Preview feature for the Documents

Summary Tab. 

Clinical ZED-10283

Add a preview pane for Results in clinical 

Patient Results and Incoming documents can now be previewed from the Patient's record in clinical.

 Supported file types are: docx, pdf, txt, bmp, jpg, jpeg, png, tif and tiff.

Clinical ZED-10285

Add a preview pane for Images/ECG in Clinical 

In Clinical Patient Record, the entries in the Summary Views ECG/Images can now be previewed. Supported

file types are: docx, pdf, txt, bmp, jpg, jpeg, png, tif and tiff.

Clinical ZED-10522

Move the Chronic Disease Management Module to a new location 

The Chronic Disease Management module has been renamed Chronic Condition Management. The

configuration UI has moved from Clinical Global Options to Clinical main menu under “Tools > Clinical

Setup”.

Clinical ZED-10577
Add the ability to set Patient Eligibility to Inactive   

Users can now deactivate patient eligibility triggers in the Chronic Condition Management module.
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Clinical ZED-10578

Add new CCM Triggers  

New plans added to the Chronic Condition Management module: 

• GP Chronic Condition Management Plan preparation GPCCMP, items 965 and 92029. 

• GP Chronic Condition Management Plan review GPCCMP, items 967 and 92030.

Clinical ZED-10629

Message patient from clinical 

Added an SMS Patient button next to the Billing Wizard button, giving Doctors the ability to send an SMS to

a patient from the currently opened Patient Record. The button will be disabled if the patient does not have a

mobile phone number recorded.

Clinical ZED-10634
PDF Viewer not showing PDF correctly 

Upgraded the PDF viewer used for viewing results and incoming documents in clinical.

Clinical ZED-10695 Further UI updates to the Chronic Condition Management module 

UI updates were made to improve navigation and make information display more readable.

Clinical ZED-10241

Add a cancellation buffer field in Online Appointment details  

Added a new “Cancellation buffer (hours)” option in Branch Online Appointment Details for Online

Appointments. This allows a branch/clinic to set the number of hours before an appointment can be cancelled

online.

Clinical ZED-10780

AIR Antenatal updates

A new Antenatal Indicator checkbox has been added to the Add Immunisation form. This is required by

Medicare when transmitting a claim for an immunisation and applies to female patients aged 10 to 65

inclusive who are pregnant at the time of the immunisation for immunisations given after 01/03/2025. The

checkbox is automatically populated according to these requirements or can be manually selected by the

practitioner. Antenatal option has been removed from the Vaccine Type.

Clinical ZED-10939

Immunisation Route checkboxes become unticked when modifying or ticking the new antenatal option.

Fixed an issue where the immunisation route options were incorrectly updated by changes to the new

Antenatal.

Zedmed v38.7.6

24 October 2025 | This release includes critical updates to support the November Medicare Fee Changes.

NEW Bulk Billing incentives 

From 1 November 2025, the eligibility for MBS bulk billing incentives will be expanded to all Medicare-eligible patients. This scheme

will be available to participating practices that bulk bill every eligible service for every Medicare-eligible patient.

This change removes the age restriction and concession card requirements for the incentive items: 10990, 10991, 10992, 75855,

75856, 75857, 75858, 75870, 75871, 75872, 75873, 75874, 75875, 75876, 75880, 75881, 75882, 75883, 75884 and 75885.

To learn more, see the MBS Online Information PDF.

Zedmed v38.7.4

11 September 2025 | This release includes 5 new features, 11 enhancements and 10 fixes. 

https://www.mbsonline.gov.au/internet/mbsonline/publishing.nsf/650f3eec0dfb990fca25692100069854/ed5d4e612e52e052ca258cf8007a8f94/%2524FILE/PDF%20Version%20-%20Factsheet%20BBI%20changes%201%20Nov%2025.pdf
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NEW Link Appointment Types and Activity Types

Currently, a practitioner's scheduled time is assigned a colour-coded Activity Type in the Appointment Book to let reception know

what the practitioner is doing during that time.

This new release allows the practice to assign specific Appointment Types to an Activity Type, so only those Appointment Types are

selectable when a booking is made. This helps manage what Appointment Types are available to reception staff in Zedmed and to

patients using OLA.

For example, a GP's schedule is divided up into two Activity Types, Consultations and Telehealth. The Activity Type 'Consultations'

only allows Short, Long and New patient Appointments Types - they are the only three options available when making a booking. Time

scheduled with the Activity Type 'Telehealth' only gives the option to select a Telehealth appointment.

Activity Types and Appointment Types are now tabs in the new Appointment Type Settings screen. New and current Activity Types

have all Appointment Types selected by default. New Appointment Types need to be added to an Activity Type.

See the Manage Appointments and Activities guide to learn more.

To configure Appointments and Activities:

1. Select Practice Setup > Appointments > Appointment Type Settings.

2. Select the Activity Type from the left.

3. Tick/Untick the Appointment Types to be available for that Activity. 

4. Optional - Review the Activity Types used in each practitioner's schedule. 

NEW Appointment Grid UI enhancements

The following improvements have been made to the Appointment Grid:

Appointments that span multiple slots are now shown as a single block with the patient name at the top.

Appointment Details has an editable start time field, which does not need to align with the slot's start time.

Appointments can be booked outside of a practitioner's scheduled time (grey area of Appointment Book).

An Activity Type's name can now be displayed in the earliest free spot in a block of scheduled time. This option is enabled under

Appointment Book: View > Options > 'Show activity type description at top of schedule'.

NEW Live messaging

Zedmed can display live updates in Office to advise customers of time-sensitive issues like outages and software updates. These

messages are displayed in the Office Notifications panel (screenshot below) and in a notification bar at the bottom of the

Appointment Grid.

https://help.zedmed.com.au/help/manage-appointments-and-activities
https://help.zedmed.com.au/help/create-a-schedule
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This feature is disabled by default and not recommended for Zedmed Cloud or practices running Zedmed on-prem via Terminal

Servers. To enable this feature, select Practice Setup > Practice - tick Show Zedmed Notifications.

NEW  Track patient referral session count.

Zedmed can now display how many sessions a referral is for and how many have been used. The total number is added manually, and

each time the patient is billed using that referral, the number used increases by 1. For example, a patient who is entitled to 3 visits on a

referral would show 2/3 after being billed for 2 sessions. Refer to the Referrals guide to learn more.

Enable referral session count.

To enable the feature, select Practice Setup > Practice >  'Track count of Patient Referral Sessions' - then reopen Office. 

Configuring the referral session count 

When a patient has a referral for a number of sessions, type that number into the Session Count field in the Patient Record's Referral

Details.   

For Referrals added before enabling this feature, the session count will be 0/0.

Session count considerations 

•  Voiding an invoice will decrease the count. 

•  If your practice invoices cancellations, deselect the referral from the invoice. 

•  The used sessions count can grow greater than the number of sessions the referral is for. 

•  The referral session count increases each time the patient is billed, so the referral must be linked to the invoice when billing.

https://help.zedmed.com.au/help/adding-a-referral-for-billing#referral-session-counts
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Where the session count is displayed 

•  Office: Patient Details - Referrals (referral Details). 

•  Office: Appointment Details. 

•  Clinical: Patient Demographics (by referrer name) - For Specialist sites only (Site Type > Specialist under Global Options).

NEW  Custom clinical layout

You can now hide the left panels to free up space for features like Heidi and Telehealth and have the History and current Encounter

side by side. The Clinical menu its and Summary view tabs displayed can also be modified to remove feature that are not used. To learn

more, see the Customising Clinical's layout guide.

Hide left side panels (Summary Views,  Demographics, Reference) 

Click the chevron to collapse the panes to the left of History View. This provides more room for Zedmed 's Telehealth and Heidi AI. 

The chevron icon moves to the left of the screen and can be clicked to reopen the panels (mouseover to preview Summary Views).

History and Current Encounter - side by side 

Each practitioner can now switch between History View and Current Encounter as a 'side-by-side' display or 'top-bottom'.

Enable this option under Clinical > My Options > 'Patient History and Encounter'.

https://help.zedmed.com.au/help/customising-clinicals-layout
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Show or hide selected Clinical buttons and Summary Views tabs 

Each practitioner can now hide specific Clinical Menu buttons and Summary Views tabs. 

Enable these options under Clinical> My Options > Function Selects tab. 

Previously, you could only hide modules in the Current Encounter menu.

Enhancements

General

Office ZED-10227
Zedmed's Patient report now lets you choose the save location

Allow the user to select a save location for the CSV export of patient report data.

Office ZED-10270
Add an embedded web page to Office.

Zedmed Office can now display live updates in the notification panel.
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Office ZED-10280

Add an embedded web page to the Appointment grid

Zedmed Office can now display live updates in the Appointments screen.

Office ZED-10321
Add an export button to 3rd Party Batching 

An Export to CSV option has been added to the Third Party Batch Enquiry form.

Office ZED-10373
Add the Service date as a filter in the Debtors Report. 

The selection criteria for invoices on the Debtors Report now include the option to filter by Service Date.

Office ZED-10379 Added all 100 private fee values to the Item Report CSV export dataset 

Previously, when running the Item details report only codes in the Fee 1-10 Tab were displayed.

Office ZED-10380

Added a print and email option for invoicing.  

Added an option to both Print and Email or Print and Secure Send an invoice or receipt during the

invoice/quick pay process. This menu is also available in Account Enquiry and QuickPay screen. 

Office ZED-10396

Improve the admission time picker usability 

Replaced the Admission time selector (in Surgical Procedures module) with one that can be typed in and

change all times to 24-hour.

Office ZED-10423

AIR Immunisation Loading time optimisation

The time taken to load immunisation data is now faster. 

A progress dialogue is displayed as data is loaded, and a cancel button has been added to stop the loading. 

When changing any of the selection criteria, the user must now click the Refresh button to display the new

data. This allows multiple changes to be made without the data refreshing after each change.
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Office ZED-10563
Improved Patient Merger performance 

The merging of payment card data within the Patient Merger module has been made significantly faster.

Clinical ZED-10357

If a MIMS drug is discontinued, you can now search for an alternative 

Allow a doctor to search for a new drug to prescribe in the event they attempt to re-prescribe a drug that no

longer exists (with the exact ID) in MIMS.

Appointments & Activities

Office ZED-10291 Update Activity and Appointment screens

The Appointment Type and Activity Type screens are now combined into Appointment Type Settings.

Office ZED-10292

Link Appointment Types to Activity Types

When booking an appointment, Zedmed now restricts appointment types according to the slot's activity

type. This provides better control over what appointment types can be scheduled for each activity type.

Office ZED-10294
Show the Activity Type's name at the top of the appointment block

The Appointment Grid can now display a slot's Activity Type name in the first blank scheduled slot.

Office ZED-10295
Single Appointment block over multiple slots

Appointments that span multiple slots are now shown as a single block with the patient name at the top.

Office ZED-10397

Appointment notes are included in Surgical Notes when adding a surgical procedure

Surgical procedure notes now start with the notes from the appointment when creating a procedure from an

appointment.

Office ZED-10398

When billing from the Appointment Grid, the invoice date defaults to the appointment's date

Billing past appointments from the Appointments screen will now use the booking date as the attendance and

service day instead of the current date.

Office ZED-10399

 You can now edit the appointment time when creating an appointment

Users can now create appointments with custom start times, allowing flexibility for bookings that don’t need

to begin at the exact start of a schedule slot or occupy its full duration.
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Referral letters

Office ZED-10442

When creating/editing a referral, capture the total number of sessions and store in the database

When creating or editing a referral a Total Number of sessions can be entered for this referral and the

number of sessions used by the patient is also displayed. 

This feature is enabled via a new practice setting Track count of patient referral settings.

Office ZED-10443

When displaying the Patient Details in Office, show the Session Count used/total for the Referral

displayed

When the Track count of Patient Referral Sessions feature is enabled, the Sessions Used/Total Sessions are

now displayed for the currently selected referral in Patient Details screen.

Office ZED-10444

When displaying the appointment details, show the Session Count used/total if a referral is present.

When the Track count of Patient Referral Sessions feature is enabled, the Sessions Used/Total Sessions are

now displayed in the appointment screen if there is an associated referral.

Clinical ZED-10445

When displaying the Patient Record in Clinical show the Session Count used/total if a referral is present.

When the Track count of Patient Referral Sessions feature is enabled and the site type is set to Specialist, the

Sessions Used/Total Sessions are now displayed next to the referral in the Patient Record screen.

Clinical UI 

Clinical ZED-10183

Hide Summary Views

A new set of options has been added to My Options -> Function Selections in Clinical, to customise which

tabs appear in the Patient Record Summary Views.

Clinical ZED-10185

Pin and retract the Patient Demographics

In Clinical’s Patient Record screen the left part of the screen containing the Patient Demographic

Information can now be collapsed, using a new chevron button, to allow the Encounter and Patient History to

occupy the whole screen. The left part of the screen can be easily restored by clicking on the chevron button

that remains visible.

Clinical ZED-10189

View History and Consultation panels side by side

A new option in My Options enables a side-by-side view of Patient History and the Patient Consultation

when a consultation is in progress.

Clinical ZED-10190

Hide some main toolbar buttons

Clinical’s My Options now has a set of new Function Selections to customise which buttons appear in the

main toolbar.

New fixes v38.7.4

Office ZED-10747
Error: 'qryReferral Dataset not in edit or insert mode' 

Fixed an error encountered by some users when selecting Referral > Details from a Patient Details in office.
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New fixes v38.7.3

Office ZED

In App Messaging is turned off by default. 

This feature is disabled by default and not recommended for Zedmed Cloud or practices running Zedmed on-

prem via Terminal Servers. 

To enable this feature, select Practice Setup > Practice - tick Show Zedmed Notifications.

New fixes v38.7.2

Office ZED-10683

Users are unable to edit long appointments if double-clicking below the patient name. 

The appointment details edit dialogue now correctly handles bookings that span multiple time slots. This

prevents incorrect warnings about booking start times when editing multi-slot appointments.

Clinical ZED-10685
Update ChildhoodSchedules xml for the new Prevenar 20 vaccine.

Updated 13vPCV to 20vPCV for the childhood immunisation schedule.

Clinical ZED-10686
Document Preview is not able to close if more than one patient is open in Clinical.

Fixed the issue where the close icon was not displayed on the document preview in clinical.

Clinical ZED-10689
Pregnancy Icon mouse-over text is incorrect.

Fixed Pregnancy icon mouse over text.

New fixes v38.7.1

Clinical ZED-10374
Predictive ICPC Search slowness on first patient after opening clinical 

Added an indication when loading ICPC data into local cache.

Clinical ZED-10375
WP Tools Page Setup – Paper Size: DIN A4 (210 x 297 mm) is Missing

Fix display of paper sizes in the RTF editor page setup form (Office and Clinical).

Clinical ZED-10376

Radiology Plain Paper Type N - Print multiple printouts Radiology referral

Fixed issue causing duplicate referrals to print when making multiple orders in the same session using the

Plain Paper Type N pathology or radiology order forms.

Clinical ZED-10410
Zedmed Clinical custom dictionary/spellcheck for Zedmed Cloud

Fix issue for cloud users that causes Zedmed to forget custom spell check words in Clinical.

Clinical ZED-10440
Zedmed creating duplicate sessions in Heidi 

Possible fix for issue where Heidi is generating duplicate sessions for patients.

Clinical ZED-10459
Zedmed API Service - Out Of Memory Issue 

Fixed potential cause of memory leak in the download of My Health Record immunisation data.
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Zedmed v38.6.2

7 August 2025 | This release includes 4 new features, 7 enhancements and 20 fixes.   

NEW Telehealth (Zedmed on-prem customers only)

Telehealth allows practitioners to run remote video consultations from Zedmed. This feature includes integrated Telehealth

Appointment types and notifications, including SMS messages with links to the video consultations and practitioner notifications

when a patient joins. 

New feature for Zedmed on-prem customers. Sign up using the Telehealth Expression of Interest form.

Advantages of Zedmed Telehealth:

Provides an integrated workflow for managing Telehealth appointments.

Identifies Telehealth bookings in the Appointment Book and the Waiting Room.

Embeds video within Clinical and provides practitioner display options via web browser or phone.

Notifies if a patient is waiting in the Telehealth session by displaying a banner on the patient record.

Automatically sends the patient an SMS with the link for the Telehealth session.

Automatically attends the patient to the Waiting Room when they join the Telehealth session.

Learn more:

Telehealth one-prem guide

Telehealth Practitioner 1-step quickstart 

Telehealth FAQ

Telehealth Practice Manager setup

NEW Embedded patient search in Reception

To make it faster to open a patient record, a simplified patient search field has been added to the Reception tab in Zedmed. The search

results have also been updated to include the email address of each patient.

Select Clear in the upper right to start a new search. 

Select New Patient to add a new patient record.

F4 twice will still open the last patient record that was opened. 

F4 will still bring up a search window. 

A classic search can be enabled to open in Branch Options.

To learn more, see the updated Patient's Guide.

https://forms.office.com/pages/responsepage.aspx?id=oGzXQT3FBUyOdUd3wUen2Ys_NxjXHQ5CsJufmgyriS9UMzdIREhYSEVBVDg0TVhQOTBFNUJDUU00Ui4u&route=shorturl
https://help.zedmed.com.au/help/zedmed-telehealth-user-guide
https://help.zedmed.com.au/help/telehealth-onprem-qsg
https://help.zedmed.com.au/help/telehealth-faq
https://help.zedmed.com.au/help/telehealth-setup
https://help.zedmed.com.au/help/find-a-patient#patient-quicksearch
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NEW Payment Gateway refunds (ePayments)

You can now refund payments made via Payment Gateway within Zedmed with the new ePayment refund option in Account Enquiry.

You no longer need to log into the payment recipients' Tyro eCommerce portal.

To learn more, see the new ePayment Refunds guide.

Notes:

If a bill includes a surcharge, the surcharge must still be refunded through the Tyro portal. 

You can only refund to the credit card billed. A replacement card cannot be refunded to.

Cards are listed in the patient's details in the order they are used. 

NEW Tyro Terminal Management

This feature allows practices to control the Tyro terminals staff connect to. If enabled, a user can be set up for multiple terminals and

select a terminal when they log in. This is important for Cloud customers who need flexibility with terminal selections. For on-prem

users, it allows staff to use terminals not connected to their workstations.

The practice will need to add existing Tyro Terminals to Zedmed's Security module to start using this feature. Once the terminals

have been added, you can then assign them to the appropriate users. 

To learn more, see the new Assign Tyro Terminals to Users guide.

https://help.zedmed.com.au/help/epayment-refunds
https://help.zedmed.com.au/help/payment-gateway-refund
https://help.zedmed.com.au/help/assign-tyro-terminals-to-users
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Enhancements

Office ZED-10097

The debtor's report now supports grouping by doctor.

When grouping by doctor, you can select to start each on a new page. Group by patient is the default.



For the most up-to-date documentation version, visit https://help.zedmed.com.au/help

Clinical ZED-10091

Referral doctors can be automatically added to a patient's demographics in Clinical. 

Specialists will be added to 'Other Clinicians' and GPs to the 'General Practitioner' field. 

To learn more, see the new auto-add referral doctor guide.

This is enabled in Practice Setup > Branches > Options > Add Referral Doctor to Clinical’s Other Clinicians.

Clinical ZED-10098

The Address Book has new updates.

Now allows searching by 'Provider Number' and 'Organisation Name'.

The width of the search screen has been increased.

The ESend Type now displays the ESend Type Name rather than a code.

https://help.zedmed.com.au/help/auto-add-referral-doctor
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Clinical ZED-10297

A patient's next appointment displays in Clinical Demographics.

Will show 'None scheduled' if no appointment is booked.

If there are multiple appointments, it will show the closest appointment.

Clinical ZED-10298

The Smoking icon has been updated.

Added “undefined- ?” smoking icon when no information is provided. 

Clicking on the icon will open the smoking tab of patient demographics directly. 

The icon mouse-over now shows more information.

Clinical ZED-10299

The Illicit drug icon has been updated.

Clicking on the illicit drug usage icon now opens the illicit drug tab of patient demographics directly. 

The icon mouse-over now shows more information.

Clinical ZED-10300

The Alcohol icon has been updated.

Added an alcohol drinking icon, which defaults to “undefined” when no information is provided. 

Clicking the icon will open the alcohol tab of patient demographics directly.

The icon mouse-over now shows more information.



For the most up-to-date documentation version, visit https://help.zedmed.com.au/help

Fixes

Office ZED-10088

SMS Icon now shows in the Appointment Book when the Doctor group is selected.

Fixed issue where the SMS and Online Appointment icons were not displayed on the appointment grid if a

doctor display group is selected.

Office ZED-10094
Resolved Surgical Partners Synchronisation issue.

Fixed issue with ePayment transactions not synchronising with Surgical Partners.

Office ZED-10115
Claims no longer fail due to a null value in Benefits.

Resolve an issue that caused claim reconciliations to fail if there was a null value in Benefit Paid to.

Office ZED-10170
Removed the Report designer button.

Removed Report Designer from the Tools menu in Office, as this menu item is no longer required.

Office ZED-10225

Resolved Exporting Referrals Expiring Report error: Nullable must have a value.

This issue occurred when exporting the Referrals Expiring Report error to CSV, and was caused by the report

containing a patient with a blank DOB.

Office ZED-10228

 Switching between patient profiles now correctly displays MyMedicare status and information. 

Fixed an issue where switching between different patient profiles (Family Links) displayed the incorrect

MyMedicare registration status and information. MyMedicare - Patient details Family Links will now Carry

Over Registration Status/Information When Switching Between Patient Profiles.

Office ZED-10275

Credit card requests now require an appointment to have a patient.

Removed the ability to attempt to send a payment card request message when there is no patient associated

with an appointment.

Clinical ZED-10112
Deleted Problems no longer included in HealthLink SmartForms.

Fixed a problem that caused deleted problems to be incorrectly picked up in HealthLink SmartForms.

Clinical ZED-10117

Clinical will no longer display an error when closing Results Inbox on a second screen.

Closing Clinical while the Results Inbox displays an RTF document will no longer display in an error. This was

caused by moving the results inbox to a 2nd screen, then closing clinical.

Clinical ZED-10226

Archived Patients can now be searched for in the Clinical Scan.

Fixed an issue where searching for an archived patient in the Scan module could not find the patient, even

when the 'Include archived and deceased patients' option was selected.

Clinical ZED-10236
Remote Desktop text removed.

Removed background text indicating a Remote Desktop connection from Clinical.

Clinical ZED-10259
Uploading an open file into Zedmed no longer causes an error.

Fixed an issue where an error was displayed when trying to upload an open file into Clinical.
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Clinical ZED-10268

Adding a problem from Summary Views now correctly defaults to the Selection Method in My Options. 

The problem dialogue will now respect the user’s preferences for the default search mode when opened from

the summary views tab.

Zedmed v38.4.0

Single Sign On

Zedmed introduces Single Sign-On support for enterprise customers. Contact Zedmed to learn more.

Fixes

Clinical ZED-10331
 Heidi issue with apostrophes in patient names 

Resolved this issue with an update to the Heidi interface to handle apostrophes in patient names

Zedmed v38.3.0

Office ZED-6311
Warning: Transaction reference number is empty when a Tyro Eftpos transaction is cancelled

 Improved the message displayed when a Tyro EFT transaction is declined and cancelled.

Office ZED-10067

Open patient details screen over the messages screen

 A View Patient icon has been added to the Message Manager screen to enable the selected patient details to

be viewed over the top of Message Manager without closing the latter.

Office ZED-9986

Add an email address and My Medicare registration details to Marketing function

New search criteria have been added to the Marketing screen for MyMedicare registration. The report fields

have also been updated to include:

The patient’s email address

The MyMedicare registered Branch and Doctor

Office ZED-10192

Access violation at address 0067FBF2 in module 'patients.exe'

 Zedmed Office will suppress updates to the current time indicator while refreshing the appointment grid to

prevent errors.

Office ZED-10200
Disable the use of the Expect header when communicating with claiming.com.au

Applied a fix to allow for upcoming changes to claiming integration to work.

Clinical ZED-6243

When a practitioner defines a problem, the system allows it to be saved although the date (onset date) is

not correct

Fixed an issue where problems with invalid onset dates would cause the upload of Shared Health Summaries

to fail.

Clinical ZED-6243

When a practitioner entered an immunisation, the system allows it to be saved although the immunisation

date is not correct.  

Fixed an issue where immunisations with invalid dates would cause the upload of Shared Health Summaries

to fail.

Clinical ZED-10040

Investigate why re-prescribing dosage is blank when UnitVolume and UnitVolunits change

Zedmed Clinical will now prompt the user to confirm the dosage when re-prescribing a medication where the

drug description has changed due to medication unit or volume change since last prescription.

Clinical ZED-10049
HL7 PRD3 section is inputting Home Address of the Doctor 
Modified PDR section of HL7 record to use clinic's address instead of the home address of the treating doctor.
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Zedmed v38.2.3

Office ZED-10090
AIR Management Date Range filters do not work 

Fixed the issue of the Date Range filters not working correctly in the AIR management screen.

Office ZED-10095

Office - Dollar icon colour to be changed on Status 

In the Office waiting room and appointments grid, patients who have been billed can now be distinguished

from those that have paid in full, or those with voided invoices via different colouration of the billed icon.

Office ZED-10114
Tyro Terminal selector enhancements 

The Tyro terminal selector UI for Zedmed Cloud users has been simplified to have a single button for

terminal selection.

Office ZED-10140

Request a credit card from the patient details screen 

Users can now request payment card details from patients directly within the Patient Details > Payment

Cards screen. Also fixed an issue with sending SMS card details request for an appointment with a resource.

Office ZED-10237

Enhance Tyro adapter to show terminal unique name 

The Tyro terminal selector can now display a unique “display name” for each terminal. This fixes the issue

where there are multiple terminals with the same terminal id.

Clinical ZED-10037
The "Medications" section from My Health Record is not appearing in the Summary view 

Fixed the issue of My Health Record medications not displaying in the Medications tab of Summary Views.

Zedmed v38.2.2

8 April 2025 | This release includes 6 new features, 12 enhancements and 35 fixes.  

Zedmed v38.1.2 is the first public version. To view all v8 incremental updates, see v38.1.2. For v37 releases, see v37.9.0.

NEW Heidi AI

Zedmed's Heidi AI integration uses voice input to generate AI-enhanced clinical notes and consultation transcripts. Before it is added

to a patient's file, all generated content can be reviewed and manually edited. 

To use Heidi AI, each practitioner needs their own paid subscription. To subscribe, select the Set up Heidi link in Clinical's Heidi AI

widget. You can also use Heidi's 30-day free trial via this link. 

Note: This feature requires the Windows WebView 2 component, which is included with Windows 11 and Office 365. It will be added

to versions of Windows 10 that do not already have it.

To learn more, see the Heidi AI guide.

https://help.zedmed.com.au/help/zedmed-v38-1-2
https://help.zedmed.com.au/help/zedmed-v37-9-0
https://help.zedmed.com.au/help/heidi-ai
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NEW Schedule conflicts preview

When adding or editing a schedule, you can now view conflicts on a dedicated pane, making it easier to review all conflicts and their

details in one place. Conflicts often occur when changes are made, and those conflicts will be displayed on the right pane with a red

border. 

To learn more, see the Create a Schedule guide.

This new feature will allow you to review and modify conflicts

NEW Tyro Terminal selector

Currently, for Zedmed Cloud, users are linked to Tyro terminals, and each user can only be linked to one. This causes problems if

users move desks or need to use a different terminal. 

https://help.zedmed.com.au/help/create-a-schedule#resolving-schedule-conflicts
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This new feature allows users to select the required terminal when they log in. For on-prem customers, workstations are linked to

Tyro terminals (not users) so no change is needed.

To learn more, see the Tyro Terminal selector guide.

NEW OLA Prevent specific patients from booking 

Practices can now block existing patients from booking appointments using OLA. The feature is enabled using a tick box in the Patient

Details and applies to existing patients with OLA accounts that have been reconciled to their patient record. 

This is what the patient will see in OLA,

https://help.zedmed.com.au/help/tyro-terminal-selector
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NEW OLA Document requests

Practices can now ask patients to upload documents (such as referrals) when making online appointments. The document

requirement is enabled for specific Appointment Types, and the documents are delivered to the practice mailbox. 

To learn more, see the OLA document requests guide.

Screenshot of a Patient being prompted to provide a referral in OLA.

NEW Secure Send for batch writer

Secure Send is provided as a right-click option for each letter. This allows the letter to be sent to a specific patient's email address.  

Learn more.

Enhancements

Office ZED-10160

Windows WebView 2 component (v38.1.1) 

Each time Office starts up, it will check if WebView2 is installed; if not, it will run the installer silently.

Logging added at Debug level in the Patients.log, which shows the check and if the installer was run.

https://help.zedmed.com.au/help/ola-document-requests
https://help.zedmed.com.au/help/secure-send#sending-from-batch-writer
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OLA

Practices can set the order of doctors in OLA. 

The order in which doctors appear in OLA can be modified in Branches > Online Appointment Details. If this

feature is used, it overrides the current order, which is determined by the left-to-right doctor order in the

Appointment book. To learn more, see the OLA setup guide.

Office ZED-9831

A patient's next appointment is now shown on their patient record.

Appointments in the past are not shown and will display “No upcoming appointments” if the patient has no

future appointments.

Office ZED-9846

Unassigned Tasks will no longer show in Task Manager.

Task Manager now displays tasks that have not been assigned to staff when selecting the ALL Assignee

option. NOT ASSIGNED has been added to the list of Assignees to enable viewing just unassigned tasks.

https://help.zedmed.com.au/help/set-up-online-appointments#setting-the-doctor-s-order
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Office ZED-10000

In Patient details, the Notepad timestamp now has both the date and time

Added time to the timestamp note in patient details, which previously only had the date. 

Clinical ZED-9633

Secure Send can now be used in Batch Letter Writer for individual letters.

Because a batch is sent at once and there is nowhere to add individual emails, Secure Send is provided as a

right-click option for each letter. Learn more.

Clinical ZED-9745

Summary Views now supports more file types.

Image files can now be attached to the ECG/Images, Incoming Documents and Results tabs. The supported

file list is now: jfif, pjpeg, jpeg, pjp, jpg png, pdf. 

Clinical ZED-9901
Summary Views now support the Docx file type. 

The docx files can now be attached to Incoming Documents, Documents, Results, and ECG/Images.

https://help.zedmed.com.au/help/batch-letter-writer#using-secure-send
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Clinical ZED-9808

'Results' in Summary Views can be sorted by Date Collected.

A new option to sort by 'Date Collected' has been added to the Results tab on the Summary Views. When

sorting by this option, the appropriate date is displayed for each result listed.

Clinical ZED-9872

Results Inbox 'Common Phrases' now support more characters.

The length Common Phrases used to update a result in the Results Inbox in Clinical Records has been

extended to 320 characters.

Clinical ZED-9893

The Script Report now shows all drugs for a patient, even if they changed their name.

The Clinical Script Report now filters patients using their unique patient IDs. This update resolves the issue

where patients who have changed their names and received medication under different names were not

correctly identified.

Clinical ZED-9930

Moved the 'Send to Patient button' in the Results Inbox. 

The Send To Patient button has been moved to the left of the configurable buttons in the Results Inbox. It

was previously to the right of the Show Result Complete.

https://help.zedmed.com.au/help/clinical-modules-reports
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Office

Updated the Schedule Details Graphic display: 

1. Removed the Doctor and Resource radio buttons. 

2. Changed the Doctor/Resource dropdown to be a label that displays the selected schedule 

3. The End Date check box defaults to the current date rather than the scheduled start date. 

Fixes 

Office ZED-6353

Bulk patient Merge issues

The following minor usability issues have been fixed on the Patient Merger - Bulk merge 

1. Do not proceed with merge if the user clicks on the cross icon on the confirmation dialog. 

2. Do not show an error message when the user cancels printing.

Office ZED-9770
3rd party Batch Report - The description overlapped the GST

Long item descriptions no longer obscure the GST Amount in the 3rd Party Batch Report.

Office ZED-9845

Appointment Reminders - Automatic Reminder SMS is not listing resources

When sending automatic reminders and confirmations, the Resource name is now displayed if the

appointment is with the resource and not a doctor.

Office ZED-9847

Quote Not Showing GAP Fee

Fixed an issue with Billing and Quoting where the Gap was not included on the invoice/quotation even

though the print gap option was selected.

Office ZED-9867

Account Payer Allocation - Unable to view Invoice error " Print Duplicate error"

Third Party Account Enquiry/Allocation screen has been fixed to prevent an error when viewing third party

invoices.

Office ZED-9869

Merge Patient files - MyMedicare registration Fields Are Not Saved After Merging

When merging patients with My Medicare details, Zedmed now allows the user to select how these are saved

in the merged record.

Office ZED-9891

Appointment grid "Could not convert variant of type (Null) into type (Integer)" error

Display a more user friendly message when trying to attend and appointment and the appointment has been

deleted by another staff member. Message is "The attendance could not be saved, it has been deleted by

another member of staff".
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Office ZED-9834

Assertion failure error for third-party payers

Office now blocks attempts to use Secure Send for Third-Party Account Payers, preventing errors that

previously occurred when this unsupported feature was incorrectly available.

Office ZED-9947

Unable to print the Referral Doctor label when using the internal Mail Merge template, getting a Print

Referral Doctor Label Error

Fixed the issue where an error is reported when there are no referrals relating to the Referral Doctor, using

the internal mail merge templates.

Office ZED-9966

Next Available Search function is not updated after clearing a schedule conflict

We have resolved an issue in Zedmed Office where appointment slots were being lost due to scheduling

conflicts in doctor schedules.

Office ZED-10009

Update to Waiting Room auto-refresh frequency branch option

Values entered that are 15 or less will now be a refresh in minutes time. Values above 15 will be a refresh

time in seconds. The label will automatically change from “(seconds)“ to “(minutes)“. Label caption at top left

of waiting room window will also change.

Office ZED-10028

Cannot send ZedSMS from new branch - Error - 103: Invalid Config Values

When creating a new branch, Zedmed will now correctly save the SMS service provider settings. Previously,

users could not send SMS messages from newly created branches.

Office ZED-10071
Remove the Tip of the Day Editor menu option in Office

The Tip of the Day feature is no longer supported and has been removed from Office.

Clinical ZED-8763

To-Do List freeze when open patient file from result inbox

Fixed the issue when clicking Action Performed on a To Do List item for a patient opened from the Results

Inbox, Clinical appears to hang.

Clinical ZED-9629
Results Inbox Access Violation when using arrow keys to navigate from a result that contains an image

Fixed an error that can occur when using the keyboard to scroll through results in the results inbox.

Clinical ZED-9676

AV error when opening the results inbox after importing results

Fixed an error that can occur when importing results with a patient record open then opening the results

inbox.

Clinical ZED-9732

Rename option on Pathology/Radiology referrals does not work

Removed non-functional rename option from the right click menu of pathology and radiology referrals in the

Encounter History view.

Clinical ZED-9733

AV error when deleting a referral using the contextual menu in History View

Disabled non-functional delete option in right click menu for referrals shown in the encounter history. Use

the summary view section to manage these documents.
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Clinical ZED-9767
Clinical encounter - Duplicate addendum notes

Fix issue that was causing addendums to clinical notes to appear duplicated if a second addendum was added.

Clinical ZED-9768
Access Violation when viewing/opening images from history view.

Clinical no longer throws an error when right clicking on an image in the encounter note.

Clinical ZED-9769

Referral Templates via Encounter - referral module the global template appears as default instead of the

My Option default template.

The Clinical Referrals dialog has been fixed to ensure we retain the correct template selections.

Clinical ZED-9771

Referrals made through HealthLink Smartforms still appear in the list of incomplete referrals even after

they have been marked as closed.

The Outstanding and Requested referral reports in Clinical have been updated to work with HealthLink

referrals.

Clinical ZED-9804
Update Pregnancy Calculator to current year and beyond.

The pregnancy calculator has been updated to allow start dates in the range of 2023 to 2043.

Clinical ZED-9815

Error -- No Measurement Type exists for measurement SPO2.

Fixed error “No Measurement Type exists for measurement SPO2” that occurs when trying to use the SPO2

measurement in clinical observations for some users.

Clinical ZED-9816

Issue with Distributing Letter from Summary View.

Clinical letter writer has been fixed where selecting the distribute button would not show the Distribution

screen unless the letter had been modified first.

Clinical ZED-9868

Range Check Error - Result Inbox.

Fixed issue that would cause a range check error to be displayed when viewing some results and selecting the

Enhanced View tab.

Clinical ZED-9892

Billing Wizard - Billing details The "Send Medicare Bulk Billing Consent" button in the billing wizard is

covering up text in the payer details. 

The Medicare Bulk Billing Consent button on the Clinical billing wizard have been repositioned to ensure

that the patient's fund details are not cut off.

Clinical ZED-9912
Clinical Results Inbox filters - on Document or Result does not work after a refresh.

The Type filter in Results Inbox was not taking effect on a Refresh. This issue has been resolved.

Clinical ZED-9931
Printing in progress error.

Fixed an issue with printing results, where clicking the print button too many times results in an error.

Clinical ZED-9968

Referral letter writer screen - Printer in Progress error which leads to an AV.

The Clinical letter writer will now handle accidental invocations of the printer when it is already busy

printing. Previously, this would trigger an error message.
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Clinical
ZED-9977 

Access Violation when printing two copies of a referral letter.

Clinical Letter Writer has been enhanced to prevent an error when a user closes the window while it is

printing two copies of the letter.

Clinical ZED-9993

Creating a new problem using the same code as an existing or resolved problem incorrectly updates the

existing record.

It is now possible to create new patient problem(s) for a problem code that has already been created.

OLA ZED-10044

Released in Zedmed v37.8.3 pilot  

Resolved performance issues related to the Next Available Appointment query 

•  Added a configuration to allow the Next available appointment slot request to cache the next available

appointment information. This speeds up the response time. 

•  Added a configuration to modify the number of days OLA will look forward for next available

appointments. This configuration is managed by Zedmed support and cannot be done in the Zedmed UI.

Clinical ZED-10142
Cannot focus on a disabled or invisible windows (v38.1.0)

Fixed an issue where an error was displayed when opening a patient from the clinical waiting room.

Clinical ZED-10164
AV when selecting Clinical Details in Office and Heidi is not enabled (v38.1.1)

Fixed an AV error that can occur in some instances when the patient history is refreshed.

Clinical ZED-10187

Fixed error: Failed to create Edge browser control (v38.1.2) 

This error occurred when opening Zedmed clinical on Terminal Server, which prevented Heidi from being

available if multiple users were running Clinical on the same computer.
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